cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
Anonymous User
Not applicable

Only using 1/4 of my screen

When I start playing a movie it only plays in the top right corner of the screen!!!!!!! I have tried several different movies and all do the same 😑 It's not my TV as all other channels are fine!!!
245 REPLIES 245
SeeMoreDigital
Legend 5
Legend 5

That's odd behaviour. What make and model of television do you have your Roku connected to?

 

Anonymous User
Not applicable

Hi @Anonymous User

 

Sorry to hear this, As @SeeMoreDigitalhas mentioned, Would you be able to give us a bit more details on what device your using and how it is connected to your TV.

 

This will allow us to better understand your issue and help resolve it.

 

Thanks

Andy

Anonymous User
Not applicable

Hello

 

Monday (and for the past 6 months) I've was watching Now TV Movies and Entertainment just fine - as from yesterday (Tuesday 24th november 2015) Now TV only appears in the top left hand corner of the screen.

 

I have:

 

- rebooted (switched on and off) the router and Roku box

- reset the Roku box

- updated Roku software

- completed a full factory reset

 

Still the screen, only in Now TV (all other channels play full screen), play in the top left hand corner of the screen - what's going on?

 

 

Anonymous User
Not applicable

@Anonymous User as per @Anonymous User suggestion on the other page, are you using the AV cable, and do you have the option to use a HDMI lead (don't worry if you don't they are trying to fix the fault)?

Anonymous User
Not applicable

Hi Tom_R

 

I've been using an HDMI cable all the time ie when it was fine and now when it is not fine. I just checked it again 5 minutes ago and it is still a problem.

Anonymous User
Not applicable

@Anonymous User @Anonymous User in Settings you should have something about display settings, what is it set to? It'll be something like SD, HD, 480, 720, 1080.

Anonymous User
Not applicable

Thanks @Anonymous User and @Anonymous User,

 

As you're using HDMI, can you try going into the display settings on your Roku, and changing the output to 720P or 1080P? It'll probably be set on 4:3 or 16:9 at the moment. Then try again and let me know what happens.

 

We've been able to replicate this here now by the way - it seems it can happen with HDMI or AV cable, and relates to the output setting. We're continuing to work on it.

 

Thanks,

 

Tom

Anonymous User
Not applicable

I've been using A/V connection since I bought the Roku box last Christmas - so just now I've switched to a HDMI cable (don't know why I didn't do this from the start)...

 

... after a Roku box reset... for a few minutes I got Now TV entertainment full screen (yipee) for a few minutes then the screen turned purple with the message "DCP unauthorised. Content disabled."

 

Again I reset the box... and I have Now TV full screen when viewing Movies and Entertainment.

 

Still, seems odd loads of people suffering the 1/4 screen thing all at the same time, no?

 

Peace baz

 

 

Anonymous User
Not applicable

Ps. also, when I swapped to a HDMI cable I changed the screen settings to 720p.