cancel
Showing results for 
Search instead for 
Did you mean: 
purplebongo
Newbie

Broadband activation date and speed

My broadband activation date was 26 November but the account summary says that my broadband hasn't been activated yet.

 

I have plugged in my router today to see if it works and it does work. But when I did a speed test, I am not getting the speed that I have been guaranteed ( I was guaranteed 49.9 Mbps but the best I've gotten on the speed test has been 36 Mbps). What can I do about this?  

2 Replies
gavs82008
Legend 5
Legend 5

@purplebongo 

So are you getting internet working via the NOW router? 

As for the speed, this will fluctuate over the first 7 days. You could split the signals for better Wi-Fi however.

 

https://help.nowtv.com/article/improve-broadband-speed

 

Your Hub Two is dual-band (2.4GHz and 5 GHz). Splitting these bands to create 2 different Wi-Fi networks can help to improve the speed to your devices. Here’s how to do it:

  1. Connect your Hub Two to your laptop or computer using an Ethernet cable.
  2. Open your web browser and enter "192.168.0.1” in the address bar.
  3. Select Maintenance and enter “admin” and “nowtv” as the username and password.
  4. Select Wireless and then 2.4 GHz Wireless Settings
  5. Scroll down to “Wireless Access Point” and uncheck Synchronise 2.4GHz and 5GHz Settings.
  6. In the ‘Name (SSID)’ box, Change the network name to distinguish it from the current network (e.g. add “_2.4G” to the current name). Select Apply.
  7. Check the network name has been updated, and then select 5GHz Wireless Settings.
  8. To be able to see easily which network is which on your devices, change the ‘Name (SSID)’ here too (e.g. add “_5G” to the current name). Select Apply.
  9. That’s it. Select Logout at the top of the screen to exit.
FYI that I do not work for NOW, just a NOW customer trying to help
purplebongo
Newbie

Yes, I do have working internet now. It's just that the speed isn't what I expected. I'll try splitting the signal bands and see if that helps. Thanks!