Showing results for 
Search instead for 
Did you mean: 

Email will no longer send

Hi,  I send/receive emails via an app to my bt-email account. Recently my mails have failed to send with sent emails backing up in an outbox.

I have had the account for some time without a problem. However I now believe this is a broadband issue as my emails send when I go to a friends house and use his WiFi connection.

Also my son had the same send email issue which he resolved by sending via 4g switching off the WiFi.

The logic points to something in the broadband system now preventing the email from reaching the email server.

I use SMTP for the outgoing mail protocol.




It does sound like being on your NOW broadband is causing a problem with SMTP access to BT servers! As it works on a mobile connection/another ISP, it also shows there is nothing broken in general with your app settings, and that the BT mail account hasn't ceased or switched to webmail only.

Does the mail app give any error messages when sending, or does it have a log that you can view?

Does the app receive email when on NOW broadband (the app is probably using IMAP or possibly POP3)? If so, it could be BT just don't like the SMTP reputation of your current NOW IP address.

A first test would be to get another IP address from NOW, just in case BT are blocking the one you currently have - it's probably easiest to power off your NOW router for a few minutes then turn it on again, it typically gets a different IP.



Hi, thanks for the reply. My mail does arrive when connected via Now broadband.

I can't see any error messages except when I try to reset my send password within the email account set up for SMTP. It tells me the username and or password is incorrect. However I have reset this via the online bt webmail access to my account and the password appears okay for the receive email set up within the account settings (its imap). 

I have already tried the power off approach. Its usually my first go to probably like many.

I have changed to using the btmail app for my phone. This works fine but I believe this is a Web based system so its direct onto their web site.

It has worked for so long its difficult to know what has changed. Strangely when I try to reset the password on the account outgoing setup, it keeps showing an old password that I thought had long since been changed.

Thanks again.

Legend 5
Legend 5


Not sure if this will help, but what happens if you turn off the broadband buddy?

FYI that I do not work for NOW, just a NOW customer trying to help


Hi, thanks for comment. I have deleted my phone email setup and changed to btmail which I believe is a webmail system hence I need to be connected to the Web. It appears to work anywhere via WiFi or 4g.

My son who also could not send emails switched his WiFi off and was able to send. He however has an I-phone and I know even less about them than about android based phones.

My mail does not send on my tablet and obviously I can't switch WiFi off using that.

My phone system did send when in a friends house before I changed to the btmail app.



@IanRgolf If you've got it working with the BT Email app  on your phone, then great that's a fix! (I guess it could be eg tunnelling all data through HTTPS for example so its not technically using SMTP/IMAP traffic at all).

I am curious why using a traditional email app before, that IMAP worked but SMTP didn't. I was going to suggest check the SMTP port and if is eg 25 change it to 587 (with a setting that might mention STARTTLS) or 465 (with a setting called something like SSL or SSL/TLS). However, if it's working now, it's probably not worth going back to the previous app.


@seebee  thanks again for input.

I feel you correctly worded what I was trying to describe as to how btmail works. Via tunnelling through https and thus not actually using SMTP.

My  setup was already using port 465. I did try changing this.

I reset my router again this morning and now my tablet email is sending again. Not sure why this didn't work before but as suggested it may be down to different up addresses. Well outside my technical knowledge range.

I tried recreating my previous phone settings but it still doesn't work. Not important now I have webmail.

Hence I now have working emails again without knowing why.

Many thanks to community for assistance.