cancel
Showing results for 
Search instead for 
Did you mean: 
KayZea
Advocate

Cannot get past Join with QR code screen?

I've not used NOW stick for a while.  Only ever used it for TV catch up.  Why can't I not get past the 'Join with QR code screen?  I've tried to close this screen but remote won't let me.  Changed batteries, turned on and off and have done all the usual things, not working ......

 

 

7 REPLIES 7
schnapps
Legend 5
Legend 5

Hi @KayZea 

Usually to clear the QR scan code when you first open the NOW App you normally just click on the OK button on the remote to clear the QR message.

Then once inside the NOW App home screen you go to the gear wheel icon top right of the screen and login with your existing NOW account sign in credentials.

I haven't used a NOW Stick in years, so not sure why you can't get past the QR scan code.

schnapps
Legend 5
Legend 5

Hi @KayZea 

If the remote is not responding in anyway when using any of the main buttons (not on off TV or TV volume buttons on the side of the NOW remote) then the remote could need repairing with the NOW Stick.

If you go to the NOW Help Center and under the search box type something like remote trouble for the relevant help article.

schnapps
Legend 5
Legend 5

Hi @KayZea 

Here's the NOW trouble shooting help guide article for their remotes.

https://help.nowtv.com/article/remote-control-troubleshooting 

If the remote still doesn't work I would be tempted to download the free Roku App which has an inbuilt remote control feature you can use with the NOW Stick.

Make sure your smartphone and Roku Stick are on the same WiFi network.

You could also try temporary unplugging the power to the Stick for a couple of seconds.

At the moment I would hold off from factory resetting your NOW Stick incase you have a broken NOW remote where you won't be able to use the Roku App on your smartphone if you decide to factory reset the Stick.

Also factory resetting the Stick if you have a functioning working remote you will also need to have an active NOW Membership or start a Hayu trial to get the NOW Stick running again to use the Apps etc from it.

RoyB
Legend

@schnapps 

I thought I’d have a look at this issue, but what do you have to do to get the QR code screen up on a Now Stick?

I’ve tried logging out of Now and exiting it, and then going back in; though rather spookily, I find myself logged in again without me having done that.

Ive tried powering down, restarting the Now Stick, and even Factory Resetting it, and never seen the QR code appear.

The Factory Reset certainly worked, as I had to choose my language, reconnect the Stick to my WiFi, accept pages of bumf, and cookies, wait while 35 apps were updated or reloaded, sign into Now again via an alphanumeric code I copied into a Now webpage on my iPad, satisfied Now that I had one or more Memberships on the go, the whole nine yards,

And none of the other apps know me either, so I shall have to go round and log into them again.

But nowhere in all of this was I ever offered a QR code.

I’ve see it in the past, even commented on how crazy it was that it wouldn’t work to get you into existing accounts. But it just never came up today.

BTW, I think the Stick might have wanted the Reset. Besides the spooky restorations of my logged-in state, which I don’t think were right, Channel 4 wasn’t opening originally (error 008) but it’s OK now. So not a wasted exercise,,,

Set a Payment PIN on your account so that no-one but you can buy memberships on it. Check your bank accounts monthly for any other unexpected payments to Now. That way you can at least nip them in the bud, while you and Now figure out whose fault they are.
schnapps
Legend 5
Legend 5

Hi @RoyB 

I have only come across the NOW QR scan code once on my devices and that was on an Amazon Fire 4K Stick a while back.

I can't remember if it was when i did a delete and fresh download of the NOW App or the App did an automatic update or when I factory reset the Amazon Fire Stick.

When the QR code did pop up, all I did to clear it was to press the enter button on the Amazon Fire Stick remote and then went into the NOW App Fire Stick My account Settings and signed back in with my NOW login details.

Khay
Newbie

@KayZea did you solve this issue? 
I am having the same problem this evening. My remote is working fine too 

thanks

gavs82008
Legend 5
Legend 5

@Khay 

You should be able to just hit ok and that will close the QR and take you to the homepage.

FYI that I do not work for NOW, just a NOW customer trying to help