Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Safari 10

Hi all


So the latest version of Safari has changed the way that you need to enable the Silverlight Plug-In.


If you follow these steps you should get back up and running again.


  • Go to
  • Open something ready to try and watch (make sure the URL says not just
  • Go to the top menu and click Safari then choose Preferences
  • Choose “security” with the padlock icon
  • Click “plug-in settings”
  • Choose “Silverlight” from the list on the left and tick it
  • It should now say “currently open websites” and the customer should see “” click the drop down box next to this and choose “on”
  • Click Done
  • Restart Safari



0 Replies