Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Error code

I was getting NOW TV perfectly yesterday on my LGTV but today I keep getting error code PL – 0 I’ve tried uninstalling the app and reinstalling and I’ve tried resetting the TV to factory settings but nothing has worked has anybody got any idea what I can do? 
many thanks 🙏 

  • LG
Legend 5
Legend 5

@Anonymous User 

You could try unplugging the router for a few minutes.


Other than what you’ve already done I would suggest reporting the fault with staff and explain what you’ve done for troubleshooting.


Just make sure to click “chat online”.


FYI that I do not work for NOW, just a NOW customer trying to help
Legend 5
Legend 5

Hi @Anonymous User 


This error message pops up on various NOW device platforms 😡.


Don't know if the workaround in this linked thread below helps ? 

Anonymous User
Not applicable

I ended up disabling IPV6 in the Advanced WiFi settings on the TV then reconnecting to my WiFi.  This seemed to resolve the issue.  And the channels came on okay weirdly afterwards I enabled IPV6 and it all seems to be working fine now will keep you updated as to what happens over the next few days

Thanks people