Showing results for 
Search instead for 
Did you mean: 

No longer working on tenda mesh system

We have a NOW Broadband and it is connected to Tenda mesh system so we can get wifi all over the house 

all was working well for the last few months but we had a lightening storm and the broadband went down, its now back up but refuses to connect to the Tenda mesh system. we have reset the Tenda mesh - reran the setup and no joy , so we took the tenda mesh system to a different house - the Tenda mesh system works fine in the other house but will not connect when we attach it to the Now hub - it says it cant determine what type of connection we have - eg ppoe Static Ip etc. we have tried to manually set the tenda but it does not work. what settings should it be set at for a now hub ? and im confused why it worked before but not now - any suggestions ?

Legend 5
Legend 5


Outside of doing a factory reset to the router I don’t know as only a customer for the TV memberships.

FYI that I do not work for NOW, just a NOW customer trying to help


Anything useful here?

Tenda seem to have a bunch of fine meshes, but you don’t say which one you have exactly 😢

Set a Payment PIN on your account so that no-one but you can buy memberships on it. Check your bank accounts monthly for any other unexpected payments to Now. That way you can at least nip them in the bud, while you and Now figure out whose fault they are.
Elite 3

@conifrey wrote:

 what settings should it be set at for a now hub ? 

I would say it should be set in access point mode for use on the Now router.

As you are presumably connected to one of the Ethernet connections on the Now hub, have you made sure other devices can connect that way? (i.e. are the ports working?)