cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

pop up issue - during playback

Hi,

 

I'm a new subscriber and using windows 10 via the NOW TV player.

 

I have an annoying pop-up issue where the playback is running normally - however on a random timing (between 1s and xyz time), the screen displays the "status" of playback - as if I've moved the mouse. I've turned off the mouse and disconnected the "dongle" for wireless mouse but it still does it randomly.

 

The random pop up still happens even when I've paused the playback. When i do pause playback the pause symbol etc goes away and th emouse pointer is "hand" shaped as opposed to arrow shaped as I've left it in th epause button position...I don't know if that helps diagnose the issue?

 

This is quite an annoying glitch - and it wasn't doing it until my kids were watching something from the kids section. Now it's doing it all the time.

 

Nothing else on my laptop seems affected.... it could be laptop playing up or it could be NOW TV player playing up? I could uninstall and try again with a virgin installation.

 

Any help please?

3 REPLIES 3
Andy
Legend 5
Legend 5

@Anonymous User

 

Welcome to the forum. Not sure what the solution to your issue is, but as an alternative to using the NOW TV Player you could try downloading the NOW TV app from the Windows Store and see if that works better for you.

 

https://www.microsoft.com/en-gb/store/p/now-tv/9wzdncrdm157

Anonymous User
Not applicable

hi ..just started to have exact same problem today..ONLY after installing the now tv player update ..about 30 mins ago...all was fine before the update...is there an easy way to roll back update......watching anything from movies to tv shows is a pain..if it carries on i will cancel my subscritions and use netflix



 

Anonymous User
Not applicable

tried diffent browsers and still no better....tried unplugging keyboard and mouse to be sure they wouldnt interfere and still the same...when watching in full screen the user interface pops up exactly every 60 secs...anybody got a fix please....as ive tried uninstalling tv player and reinstalling on firefox..ie  and chrome