cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Scholar

Issue between advert and movie

Over the last few days I've noticed that if I start a movie (which contains an advert at the start), it plays the advert fine, then plays the first second or two of the film then the 4 circles spin around until you press the back button.

 

Sometimes you can then restart the movie and it'll pick up where it got stuck and everything will be fine. Other times it will play a different advert and then spin around again.

 

Hope I've explained that well enough? Anyone else had similar experiences?

 

Cheers,

 

Rg.

0 Thanks
Reply
2 Replies
Highlighted
Legend 5
Legend 5

Re: Issue between advert and movie

@Rg001c7345

 

For some reason I've never had ads before movies but I get them for entertainment shows. I usually back out as soon as they start and then try to play again, sometimes I have to do this a couple of times but often the show will just play without an ad the second time.

 

However that wouldn't explain why you get the buffering problem. Not seen any other reports so I'll tag @Tony-D from the NOW TV Team to see if it's a known issue or if not he can pass it on to be checked.

0 Thanks
Reply
Highlighted
NOW TV Team
NOW TV Team

Re: Issue between advert and movie


@Andy wrote:

@Rg001c7345

 

For some reason I've never had ads before movies but I get them for entertainment shows. I usually back out as soon as they start and then try to play again, sometimes I have to do this a couple of times but often the show will just play without an ad the second time.

 

However that wouldn't explain why you get the buffering problem. Not seen any other reports so I'll tag @Tony-D from the NOW TV Team to see if it's a known issue or if not he can pass it on to be checked.


No known issue @Rg001c7345 at the minute anyway. I take it you've done all the usual, resets and router resests yeah? 🙂

0 Thanks
Reply