cancel
Showing results forย 
Search instead forย 
Did you mean:ย 
Anonymous User
Not applicable

Netflix - No sound whilst playing a Film

Hi all

I was wondering if someone could help me.

When I am using the Netflix App there is no sound whenever I play a video but if I hover over a film whlist scrolling through the list there is sound on the preview. I don't appear to have a sound problem with other apps and I have tried re-installing the app.

Thanks

Kelvin

1 ACCEPTED SOLUTION
schnapps
Legend 5
Legend 5

Hi @Anonymous User

The Netflix App seems to be working for me tonight on my NowTV smart box.

Maybe try a forced software update on your nowtv box or stick by pressing the Home button on the remote 5 times, then quickly press the FF button 3 times, then quickly press the RW button 2 times to open a secret screen and even if you are on the same version number still update the software.

It's a bit of a long shot, but worth a try if you have already tried removing the Netflix App and re installing it again without no success.

Also maybe have a play around with the audio settings on your nowtv box or stick even though you get sound when previewing the Netflix content whilst navigating inside the App UI.

View solution in original post

3 REPLIES 3
schnapps
Legend 5
Legend 5

Hi @Anonymous User

The Netflix App seems to be working for me tonight on my NowTV smart box.

Maybe try a forced software update on your nowtv box or stick by pressing the Home button on the remote 5 times, then quickly press the FF button 3 times, then quickly press the RW button 2 times to open a secret screen and even if you are on the same version number still update the software.

It's a bit of a long shot, but worth a try if you have already tried removing the Netflix App and re installing it again without no success.

Also maybe have a play around with the audio settings on your nowtv box or stick even though you get sound when previewing the Netflix content whilst navigating inside the App UI.

Anonymous User
Not applicable

Thanks very much in the sound setting it was set to 5.1 surround sound. I have changed it to auto and it appears to work.

Thanks for your help.

schnapps
Legend 5
Legend 5

Hi @Anonymous User

Glad you got it sorted ๐Ÿ‘.

On my nowtv 4K smart box the Audio settings are Auto and HDMI is set at Dolby D, DTS.