cancel
Showing results for 
Search instead for 
Did you mean: 
Spacedeck
Scholar

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hey @Nadine-K, any news on if they have managed to reproduce the issue and are working on a fix?

0 Thanks
Reply
NOW TV Team Nadine-K
NOW TV Team

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


@Spacedeck wrote:

Hey @Nadine-K, any news on if they have managed to reproduce the issue and are working on a fix?


@Spacedeck

 

HI There, sorry about this I havnt got an update for you guys yet, but I will escalate it off again for a further update 🙂

Thanks
Nadine-K
The Now TV Team 🙂
Thom77
Elite

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

To follow on from some of the others contributing to this issue, I really just wanted to note my experiences of this 'sound screech'...... although it is good to see that it is now being looked at.

 

I am also watching via the Black Now TV Box and started getting this 'screech' a few weeks ago, however, it really only ever happened once every few Catch-up episodes that I watched, so not as bothersome as some were finding it, but in recent times it has started to become a bit more frequent, and not only with Catch-Up as I have now experienced it on Live TV.  In the last few days I have experienced this 'screech' on the last two Live Thronecast episodes and also on Catch-Up with 'GoT' S7-E3 and on the 'The Americans' S5-E8..... and also once while Live watching Sky Sports News.

 

It is not a sound I have experienced while watching my TV Tuner, Youview Box, DVD/Blu-ray....... only with the Now TV App (I also watch a lot of the Youtube App and it has never happened there).

 

Again, I really just wanted to highlight my similar experiences as others have posted about on this topic and although (for me) it really is more of an annoyance than ruining the watch, that might start to change if the frequency of the issue continued to increase........ hopefully now that it is being looked at an answer may be on the horizon???

0 Thanks
Reply
KariDi
Advocate

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Also to contribute my experiences with this issue.

This has been happening through my Now TV boxes for ages.

I've just replicated the screeching during The Secret LIfe of Pets mentioned earlier in this thread.

 

I have a new black Now TV box (replacing an old white one) and a new TV, delivered today - I had thought the screeching may have been linked to the old NOW box or old tv (which wasn't that old) which died on Tuesday, but clearly not. The screeching sound which had been happening with the old white box and my old tv, and then with the new black box and the old tv is now happenng with the new black box and the new tv. I'm quite glad to finally have a bit of an explanation. 

 

Has there been any progess with solving this issue? 

thanks

K

0 Thanks
Reply
SeeMoreDigital Legend 5
Legend 5

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Glitches in the data stream received by your playback device can result in 'squeekes and screeches' (audio drop-outs). Anyone who has a DAB radio experiences these all the time Smiley Surprised 

 

If your playback device is connected via WiFi you need to make sure that it's connected to a 5GHz frequency band/channel, not a 2.4GHz frequency band/channel.

 

And every now and again you should re-boot your router (and ethernet switches), as it often helps resolve de-synchronising (data packet) errors, clears RAM build-up errors and even static build-up that can cause 'switching' errors!

 

The standard practice is to disconnect the devices power for around 30 seconds before reconnecting.

 

 

Cheers


• If I've been helpful please press the THANKS button • If I've been really helpful please also press the ACCEPT SOLUTION button • Please note: I'm not a NOW TV employee, I'm a regular NOW TV customer, like you! •

LG TV 1 = Model no: 43UH668V | Software: 04.30.70 | OS: webOS 3.31 • LG TV 2 = Model no: 65UH770V | Software: 04.31.10 | webOS •

All TV's = NOW TV app: 2.27.0 | Post Processing Features: All disabled  • Networking Spec = ISP: Virgin Media (75Mbps) | Devices connection type: Wired | IP address type: Fixed (device permitting) •


Thom77
Elite

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

@SeeMoreDigital

 

Many thanks for your post on this....... I do have my Black Now TV box connected via wifi, so this gives me some things to look at.

 

On the flip side, would it then help to possibly avoid these 'squeeks and screeches' if I was able to connect my box via ethernet cable instead of wifi???

0 Thanks
Reply
ukbobboy
Champion 2

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

@Thom77 @colin1951 @SeeMoreDigital @KariDi @Nadine-K

 

Hi Guys

 

Further to my earlier post in this thread, I would like to point out that these squeaks and squawks always happen when I am watching either Family Guy, American Dad and/or Archer, which are all cartoons.

 

BTW, I have a Roku 3 connected to the Internet via Wi-Fi, I also note that this strange sound does not happen when using other channel/apps, such as iPlayer, My 5, etc.

 

So judging from other reports in this thread, as well as my own, this is definitely a Now TV problem.

 

I would also guess that this problem occurs with flat screen TV's with their modern "space-saving" speakers but I have no direct evidence for this, i.e. not viewed these cartoons while using other speakers.

 

 

UK Bob

Highlighted
HD4
Newbie

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hi I have a black nowtv and experience these screech issues. It happens at random points. The old white boxes didn't exhibit the issue. I use cables ethernet and have FTTP. Some shows/films have the issue more than others. It's extremely annoying and ruins the enjoyment.
0 Thanks
Reply
Mina
Scholar

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I too get this occasional screech whilst watching now tv via their black box. It happened again this evening whilst watching the Walking Dead via catchup.

Spacedeck
Scholar

Re: Sound breaking up AGAIN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

This is obviously an issue with the black boxes. Maybe a firmware issue? It's still happening for me also, @Nadine-K please can you try find out what's going on?