Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Xbox one app not working

I have enjoyed using the device on my xbox one for months now. I'm assuming that the issue must be at the service provider end reading your previous comment of change from wired to wireless connections (little more than turn it off and on again if we have got to the point of posting on a forum we have probably tried that) I have tested my active download speed on the device as 13.8 mbps so that shouldn't be a problem I have logged out and back into the service thinking that that might clear a hung user, I've even tried uninstalling the app and reinstalling it, please advise as to how you intend to resolve my lack of service which you are providing currently
Anonymous User
Not applicable

Hi @Anonymous User


Thanks for posting, sorry to hear you're having issues with the Xbox one app. What's the exact error message you're seeing? Have you tried clearing the cache? Or tried a wired connection?