cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Stevem73
Mentor

Re: New setup- Internet not working

@Tony-D could you check mine out too.  I was also expected to go live on 6th September but it's still not activated.    Tried all the normal things, resting, Plugging into master socket etc.  Only the power light and Wireless lights are illuminated.

 

Cheers

0 Thanks
Reply
Laulau
Advocate

Re: New setup- Internet not working

Same problem here,

was supposed to go live on 4th Sept but still no broadband (phone is working) .

was told someone would get back to me with 72 hours but still nothing 

can anyone help ? 

0 Thanks
Reply
TeamBugh
Advocate

Re: New setup- Internet not working

WE were supposed to go live on 29/8 and have finally been given a go live date of 12/9 (2 full weeks later) whether we’ll go live then or not remains to be seen! 

0 Thanks
Reply
Krysta1
Observer

Re: New setup- Internet not working

I was supposed to go live today. Same problem just the 2 green lights. my order page this morning said to wait for go live date but that has now changed to all set up and ready to go. Is that the same as everyone else. Do I assume I have a problem too? 

0 Thanks
Reply

Re: New setup- Internet not working

Has anyone found a working solutions my data is about to run out and can't connect

0 Thanks
Reply
Paullllll
Advocate

Re: New setup- Internet not working

I also have just the two green lights on,  following a house move and my devices are shown as "connected" but that my internet has"dropped". I rang Tech Support and was told by the team member that he was completely "stumped". I was later informed that my router must be broken which I doubt very much. The phone line itself works and I have reset everything, in a variety of different orders, numerous times. I suspect that my account was closed in error and not set up again. Any thoughts? Paul 

0 Thanks
Reply