Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Netflix lagging

On netflix the sound and picture are always out of sync. Would this just be down to my internet speed or could it be because i have an older box? Its 4-5 years old.

3 Replies

I get the same issue on my 4K box occasionally as well.    Going out of the app and starting it again seems to resolve the problem.

Networking Spec - ISP: TalkTalk VDSL2 @ 76mbps | Amazon Fire TV Cube 2nd Gen, Chromecast 3rd Gen WiFi, Motorola Moto G9 (Android 11), Dell PC with Windows 10 Home Edition using Now TV Player.
Legend 5
Legend 5

Hi @Anonymous User 


What internet speed do you have and do you subscribe to Netflix in SD or pay the extra price for HD or UHD ?


Does your other Apps lag on your NowTV box ?


Are you using your NowTV box over WiFi or Ethernet ?


Have you tried rebooting your Router and NowTV box by temporarily switching the power off for about 30 seconds ?


See if going into the NowTV box Audio settings and play around with the different Audio options makes any difference.


A couple of forum members have also mentioned they have encountered lip sync audio problems using the NowTV App on their boxes and sticks (not sure about Netflix) and the workaround to fix this was to press the star * button on the NowTV remote and toggle through the sound option and make sure Volume Mode is set to OFF.


Also i would try going into the NowTV box under System Settings and see if there is any updates available on the box.


Last thing you could try is go into My Apps section of the NowTV Box and remove the Netflix App, then once deleted go to the Apps Store on the box and reinstall the Netflix App.


If you reinstall the Netflix App you will need to sign back into the App again with your Netflix Account.


Personally i haven't encountered any Audio Lip Sync issues with the Netflix App on my NowTV box, where i use Netflix a lot, but i am recently encountering an Audio delay using the BBC iPlayer App on my box, though i don't spend much time using BBC iPlayer.

Anonymous User
Not applicable

I have solved the problem by going into the sound settings and changing it to stereo from dolby! 

Thanks for all your replies!