ianstheone
Occasional Poster

Re: Home hub is crap

the adsl home hub lacks features (only 2 lan ports, no USB port etc...) and it doesnt get good reviews, my existing Talk talk router (HG533) was used, just changed the user name and password at the "connection" page and it just worked! I am sure this router is PPPoE?

The username is always 7050afc186e0@nowtv but the password (HEX-DEC) differs from router to router I understand this is to lock you to the now TV router, which obviously makes life a lot easier for them if something goes wrong!

The HG533 is a bit long in the tooth but it is still faster than the Hub2 and can have upto 4 ssids, two of which I have setup for special WiFi devices, plus I use the USB port for network storage.

Also I couldnt see how to disable the WPS and password on the hub2, (a security weakness).

Alk2
Occasional Poster

Re: Home hub is crap

Thank you for that. Yes, the HG533 does appear to be PPPoE.

Just so that you know, it is possible to disable WPS on the nowtv hub2. There is a tickbox "Enable WPS" under Wireless and under the "Wireless Access Point" heading for both 2.4 and 5Ghz.

0 Thanks
Reply
Dodge2018
Occasional Poster

Re: Home hub is crap

Totally agree just recently wifi is rubbish customer service was a waste of my time on a mobile saying there's nothing wrong there end... Even purchased a brand new  hub 2 as they didn't want to know and still have the same issue... Especially when most of the wifi equipment I. E mobile..... TV... Google home speaker is in the same room as the router and they say you made need to buy a third party router so there saying I'm paying for super crap fibre and need to buy another router to get decent broadband if any at all fuming to say the least 

0 Thanks
Reply
JP70
First Poster

Re: Home hub is crap

Just moved over to Now BB (30Mbs) and having troubles with wifi....

Got a windows tablet which gets the full 30Mbs, but my Android phone is struggling at anything between 0.01 and 3.0Mbs... (yes 0.01...). I can have the phone 12" from the router and no change...

What's strange is that I'm sure the first couple of days I did a Speedtest and got 20+ on the phone, but cant replicate it...

 

NowBB have been useless, sent me another Hub2 but that was worse, the wifi was the same but it kept dropping the internet completly (second hand one, no Brand Name protection stickers...)

Tried all sorts including dropping IPV6 on LAN side, different security (AES vs Mixed etc), different channels, no change...

Its so annoying when my old cr@ppy EE Brightbox would let me browse while sat in the car at the end of the garden! As for only 2 LAN ports that's just tight... I've got 2 PCs and a NAS so can't get them all on...

 

Going to try Customer Service again, but not holding my breath...

Do you think I can get that Brightbox (ADSL and Fibre options in it) to run on NowBB?

(it was a rebranded Skybox anyway, there were Firmware issues a couple of years back when some pages said Sky and some EE... )

0 Thanks
Reply