cancel
Showing results for 
Search instead for 
Did you mean: 
Finchy
Mentor

Can I use my Openreach VDSL modem and my own router instead of Now Hub?

Hi people
I'm due to be connected to Now next week. I'm currently with Plusnet and have never used their router. I've always used an Openreach VDSL modem, a Huawei EchoLife HG612 connected to my own router. 

Can I do this with Now? If so, how do I do this? With Plusnet I just had to set my router to connect to internet connection type PPPoE, with the username myname@plusdsl.net and the password. 

What would I need to enter for Now? 

Many thanks

8 REPLIES 8
Jayach
Elite 3

Rather depends on what your own router is.

If it is able to handle the Now/Sky method of authentication (MER/option61), no problem.

If not, you have a lot of googling to do.

Finchy
Mentor

Thanks. It's Linksys EA9500

https://www.linksys.com/support-article?articleNum=178069

Not sure what I'm looking for here! It's like to stick with the Linksys as my main router as it has 8 LAN ports and I have a couple of Unifi access points connected to it as well. I'm hoping I can use the Openreach modem to connect the Linksys up as I did with Plusnet.

Thanks!

chilli2
Elite

If this is the old white square openreach vdsl modem it may work with Sky/Now and not need mer/ option 61

 

Before I go into details, can you configure it with a username/ password to connect?

Finchy
Mentor

I'm pretty sure you can, yes. 

Sorry, I've only just seen this, had a nightmare getting the Now router working with all my stuff, even after disconnecting the Linksys and connecting all the cables that were connected to that to my Netgear 24 port switch. 

Initially, I tried to change the Hub 2's IP address to 192.168.0.254 and turn off DHCP, then connect it to the Linksys hoping it would let the Linksys do DHCP, but I could no longer access the Linksys' web UI (although strangely the devices connected to it wired seemed to still be accessible). 

After not getting anywhere I reset the Hub 2, turned off the Linksys and connected all the cables up to my Netgear switch, which was then connected to the Hub 2, with that reset so doing DHCP again. 

It eventually got connected, but I could not understand why I was not getting any web pages open but was getting emails and messages. I use Brave browser, so I tried Edge and straight away it was connecting to websites. I couldn't work out why Brave would not connect to anything. I thought it might be DNS related as I couldn't find anywhere to set DNS settings in the Hub 2 UI (and noticed that when my laptop was getting it's address from the Hub 2 via DHCP the DHS address was unencrypted), so googled it and realised it was a DNS issue. I downloaded Nirsoft's QuickSetDNS and set my laptop's DNS to Cloudflare Public DNS (1.1.1.1) and Brave then connected straight away!

Can't say I'm impressed with the Now Hub 2 Router at all. The UI for the router is terrible, so slow and clunky and it seems to take 10 minutes to reboot every time you need to reboot (which is most times you make a change!) It might be fine for people who just want to plug it in and connect, but for anyone wanting to manage their network a little it's terribly inflexible!

At least it's working on a basic level for today and I can access all devices across it, but I would like to try the Openreach modem and my Linksys, it would be a much better set up for me!

chilli2
Elite

From what i understand you have the old white square openreach VDSL modem, these were issued in the early days of VDSL, which is/was sold as Fibre commonly known as FTTC (Fibre to the Cabinet)

 Back then a majority of connections were installed by a ( so called ) engineer , with self installs only becoming common after a while and towards the time when the openreach modem was discontinued in favour of all in one devices commonly referred to as "routers" the Now Hub2 being such a device .

 

Now Broadband is  a sub brand of Sky.

 If you go back even further, Sky Broadband didnt exist, however a company called easynet did, easyent were what is known as a LLU suplier, and subsequently Sky when they acquired easynet rebranded the service to Sky Broadband and from there Now broadband was  launched a a no frills cheaper broadband service.

 Over time a few other companies decided to leave the fixed line broadband service and sell their customer base to Sky ( as well as Talk Talk, BT and others)  one such company that sold its fixed line service customer base to Sky was the mobile phone network 02 (Be online also did the same)

 And there we have a glimmer of hope for those clinging on to the old openreach kit, as users of 02 kit had to be provided with a way to get online/stay online.

 A quick search of various tech sites pulls up this as a possible way to connect to Sky and possibly Now as well using old 02 settings :

 Protocol/Encapsulation :- PPPoA (PPP over ATM)
Multiplexing method: VC-BASED or VC-Mux
(On some routers the above 2 settings may be combined as "PPPoA VC-Mux".)
VPI = 0
VCI = 38
Username: [email removed]
Password: install

If that works then let us know, likewise if it doesnt.

 If it doesnt work then maybe look at getting a fairly recent but cheaper TP link or other such modem router and putting it into modem only mode , if it does work then i would also recommend looking at such a device as a replacement for the openreach white modem as these devices are getting old and could fail if the capacitors or other internal components are cheap

Finchy
Mentor

Thanks for that reply, very informative. 

I'm not getting very far. I can't work out how to long into the actual Openreach modem; it doesn't show any IP address as connected to the Linksys, and as there is no live connection I can't use a tracert to pick it up, as it can't get out to do that. 

I've tried resetting the Linksys and also the modem, but still can't work out how to access it. 

I'm sure I got into it before as I had to set it up for connecting to Plusnet, but that was 6 years or so ago and I can't remember how I did it. The Linksys router lets me set a PPPoE connection and enter username and password (on plusnet is was something like username@plusnet and your password). 

I'm giving up for today. I have got the Now router working fine with all my stuff so it's fine for now, but I would like to regain more control of it all and get the Openreach modem and Linksys router working if possible. 

Jayach
Elite 3

Trying to remember back to the dark and distant days of Openreach VDSL modems, there were  a couple of different ones, with multiple versions. Some were configurable and some needed a firmware update to become so.

@chilli2 

The forum has removed the username from your post, and I'm not sure the o2 log in works on VDSL as well as ADSL but if @Finchy wants to try it the username is 

Jayach_2-1701194154909.png

 

Finchy
Mentor

Thanks for this. I've not had a chance to try it yet as I need a day when my wife isn't working and won't be disrupted by no connection for a few hours but I will as soon as I get the chance. 

It is working ok at the moment with the Hub 2 and the my 24 port switch connected to that and the access points, but I've already noticed a few devices dropping the connection from the Hub 2 so would like to get it back to normal at some point!