cancel
Showing results for 
Search instead for 
Did you mean: 
ALD
Mentor

Entertainment Package - Picture Freezes, shows error code, back to home screen, starts where it stop

Hello,

I bought an LG CX 65 a few months ago and I had trouble with NOW TV pre installed. It kept freezing. Length of time varied and there was no pattern to when it happened. My connection to the internet is via wire, I have tried wireless as well. There is no problem with, Apple+ Netflix, Amazon, iPlayer etc. I thought the update the other day would solve the problem. It did not. I am watching Game of Thrones, and at the height of the Battle of the ######, I am all fired up and…..It's beyond annoying.

I contacted LG customer service and they told me to uninstall and reinstall, which I did. This improved the stopping for a few days, and then yesterday, it started stopping again. It has to be something to do with the app and NOW.TV

I have a photo of the error code. Can't see how to insert/edit image from the camera image above. 

Can you tell me what to do please?

Thank you.

1 Solution
schnapps
Legend 5
Legend 5

Hi @ALD 

 

This seems to be a common error code across many devices.

 

If unplugging the power to the television for about 2 minutes or a full factory reset on the television doesn't make any a difference.

 

Then somebody with an LG Smart TV with the PL-0 error message had success by doing this on their television settings.

 

https://community.nowtv.com/t5/Set-top-boxes-Smart-TVs/LG-TV-Error-Code-PL-0/m-p/554985 

 

Unfortunately i don't own an LG Smart television to offer you any further help.

 

Apart from type maybe something like "PL-0 error code" in the Community search box and plough through the various threads with this problem (just be aware there are a few).

View solution in original post

18 Replies
gavs82008
Legend 5
Legend 5

@ALD 

So when I had an LG TV as my main living room TV often I found that the NOW app was unreliable. 

 

What I ended up doing was setting the TV back to factory settings, which sorted out the issue for a few months. 

Certainly not ideal, but it worked for me before switching to Sony. 

FYI that I do not work for NOW, just a NOW customer trying to help
schnapps
Legend 5
Legend 5

Hi @ALD 

 

What's the error code or message ?

 

Even if you can't uploaded the photo, write the error code / message on your reply post.

ALD
Mentor

Hi 

The error code is PL-0 (Zero) 

ALD
Mentor

Just to update, I posted the below elseware. 

 

Thank you very much, it worked. Well for two days and various programs. Lost the picture lag as well. For someone with no tech knowledge at all, there are a couple more steps, but that might be different on each model. For the LG 65 CX:-

Settings 

All Settings

General

Location

Untick Automatic Location

Scroll down to the very bottom

Tick Other No Country

Agree User Agreement

 

Thank you again. 

 

 

 

Dan22341
Mentor

i have the same problem with a Samsung smart TV from 2020 

gavs82008
Legend 5
Legend 5

@Dan22341 

Try unplugging the TV and router for a few minutes 

FYI that I do not work for NOW, just a NOW customer trying to help
Robertus85
Advocate

I’m with VM both myself and partners parents are getting major quality issues and buffering on the sports channels. I’d love Nowtv to investigate this…

gavs82008
Legend 5
Legend 5

@Robertus85 

Can you elaborate what device your using to watch NOW?

Do you have Boost?

FYI that I do not work for NOW, just a NOW customer trying to help
Robertus85
Advocate

Yes. 

scenario 1 - my house

 

VM 350 (Speedtests regularly at 250+ low latency, jitter and no packet loss) 

 

Nowtv app on Apple TV 4K (not the one released this week)

 

ATV is hardwired to router

 

Scenario 2 - partners parent


VM 100mbit (connection quality stats the same as above)

 

Nowtv app on Samsung smart tv connected via 5ghz WiFi - Speedtest on tv maxes out connection, no packet loss/low jitter and latency

 

in both cases it started around the same time

gavs82008
Legend 5
Legend 5

@Robertus85 

Try installing the new NOW app released this week see if that helps?

 

As for the Samsung TV, it’s worth unplugging the router and TV for a bit to “refresh” the connection?

FYI that I do not work for NOW, just a NOW customer trying to help
Robertus85
Advocate

My Apple TV has been reset (wiped) as I had another issue with Nowtv.

 

as for the sammy, the network settings have been reset and hub rebooted.

gavs82008
Legend 5
Legend 5

@Robertus85 

Sorry did you say that you do have Boost? 

Would recommend heading onto live chat and lodge a complaint.

Just make sure to click “chat online”.

https://help.nowtv.com/article/how-to-submit-a-complaint

 

Alternatively send an email to customer support. Address is on the below picture.

0364B9AE-3A85-41A7-AD92-832F14D77F89.jpeg

FYI that I do not work for NOW, just a NOW customer trying to help
Robertus85
Advocate

Yes, I do have boost.

gavs82008
Legend 5
Legend 5

@Robertus85 

Sounds like you’ll need to report it with NOW as it could be an issue at their end.

 

Use the links I provided to get in touch with staff.

 

Good luck! 

FYI that I do not work for NOW, just a NOW customer trying to help
ALD
Mentor

Hi

It is PL-0 (Zero)

schnapps
Legend 5
Legend 5

Hi @ALD 

 

This seems to be a common error code across many devices.

 

If unplugging the power to the television for about 2 minutes or a full factory reset on the television doesn't make any a difference.

 

Then somebody with an LG Smart TV with the PL-0 error message had success by doing this on their television settings.

 

https://community.nowtv.com/t5/Set-top-boxes-Smart-TVs/LG-TV-Error-Code-PL-0/m-p/554985 

 

Unfortunately i don't own an LG Smart television to offer you any further help.

 

Apart from type maybe something like "PL-0 error code" in the Community search box and plough through the various threads with this problem (just be aware there are a few).

Mar
Occasional Poster

@ALD  hi, did you solve this problem. I am having exactly the same issue but using a BT TV box, really frustrating now. 

ALD
Mentor

No not entirely. I also have a NOW TV box, that I have had for a long time, years. I plugged that in and started to watch NOW that way. It's very slow compared to the built in app, but does work all the time. That is using wireless. For a little while I watched through the box and all was well. Yesterday, I plugged the wired connection back into the LG TV and watched one episode of Game of Thrones without a dropout. It would appear to work perfectly on the box and less dropout on the TV. Another problem started yesterday.  I have been watching Oz. Great program but old, square picture. On occasions the picture lags and then catches up with itself. That may be download speed, although it's only on one program, Oz, which I would recommend by the way. Thanks for asking. Wendy