cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
Anonymous User
Not applicable

Can't remove subtitles

I am watching Gold on an LG TV using the Now TV app.  This morning every programme (and some adverts) appear to be being broadcast with subtitles.  I can't find a way to turn them off.  No other channels are affected. I have checked the TV settings and subtitles are off.  There are no settings options that I can see in the app to turn them off.  Can anyone help?

15 Replies
Anonymous User
Not applicable

I'm having the same problems. . Tried everything but can't remove the subtitles... It's doin my nut in 🀬🀬🀬

gavs82008
Legend 5
Legend 5

@Anonymous User @Anonymous User 

check out the reply in this thread

https://community.nowtv.com/t5/NOW-TV-Stick/Subtitles/td-p/549022/jump-to/first-unread-message

 

FYI that I do not work for NOW, just a NOW customer trying to help
Anonymous User
Not applicable

@gavs82008 thanks.  I read all that but unfortunately it doesn't help.  There are no general subtitles settings that I can see in the tv app.  You can change the subtitles when using on demand but not for live tv.  It looks like it's being broadcast with the subtitles on.  Thanks anyway πŸ™‚

gavs82008
Legend 5
Legend 5

@Anonymous User 

Sorry I couldn't be much help. 

 

Often my watching habbit is on demand, so I was unsure that Live channels could not be changed in that aspect. 

 

It is worth heading onto Live chat to see what if anything can be done with Now TV staff.

https://help.nowtv.com/article/how-to-submit-a-complaint

Click on "chat online" underneath 'chat to an advisor'

FYI that I do not work for NOW, just a NOW customer trying to help
Anonymous User
Not applicable

I am also having the same issue. GOLD now comes with subtitles and no way to remove them as there is not a setting on the App to do so.... fortunately it is, at the moment, only on that one channel. I have submitted a complaint to see if they can fix it 

Anonymous User
Not applicable

Same here on lg tv app and roku stick

Anonymous User
Not applicable

Tried live chat.......complete waste of time

Anonymous User
Not applicable

I'm having the same problem. Been looking for a solution for over an hour. Glad its not just me though..means I haven't broken something!!

gavs82008
Legend 5
Legend 5

@Anonymous User @Anonymous User @Anonymous User @Anonymous User @Anonymous User 

All see this thread 

https://community.nowtv.com/t5/NOW-TV-Stick/Subtitles/m-p/549025#M6634

 

It would appear that the fault is with the channel Gold which is owned by UK TV. 

FYI that I do not work for NOW, just a NOW customer trying to help
Anonymous User
Not applicable

@gavs82008 thank you! The subtitles have gone now

Anonymous User
Not applicable

I can’t remove subtitles on any movie I watch even though it says they are turned off

schnapps
Legend 5
Legend 5

Hi @Anonymous User 

 

What playback device are you using, where you can't switch off the subtitles when watching NowTV movies ?

Anonymous User
Not applicable

Hi @schnapps 

 

I’m using an Apple TV 4K with NOW TVs new app. I’ve tried everything I can think of.

schnapps
Legend 5
Legend 5

Hi @Anonymous User 

 

I don't own an Apple 4K device, so i won't be much help if you have already done the basic stuff like, go into the NowTV movie by pressing the pause or info button to bring up the on screen menu and see if the bubble speech icon is highlighted or not.

 

See if there is anything in the Apple TV box settings under Captions that needs changing.

 

Maybe try a power down reboot of the box or a fresh NowTV App download if you haven't done these above items already.

 

Hopefully an Apple TV user will come to your rescue.

Anonymous User
Not applicable

Thanks @schnapps 

 

I started playing around with the Apple TV subtitle settings and found it was down to Apple TV. They were however, meant to be turned off as that was the setting in Accessibility. I then found in Video and Audio settings -> Audio -> Subtitle Language - this was set to Auto. I changed to OFF and subtitles have now disappeared. I think it’s an Apple software glitch but this workaround does the job.

 

Thanks for your help and suggestions! πŸ™‚