Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Can’t access internet. Connected to WiFi, all settings look fine.

Internet wasn’t working very well so I looked at settings and noticed under - 5ghz wireless settings the ‘enable wireless access point’ was disabled. I switched it on and clicked ‘apply’ which worked for about 10 mins and then everything stopped working. 

I am able to connect to router and look at settings which all look to be in order. Everything is on. 
I can watch Netflix on PS4 but no other devices can browse internet. 

In the router settings I can see which of my devices are connected to it but none of them can access internet except Netflix on PS4...


Tried ‘revert to factory settigs’ which didn’t fix it. 

rebooted laptop which didn’t fix it. 

switched everything off and on again, problem persists. 

anyone else had this issue? Any ideas on how to fix? 

hope you all had a good festive season! 

Anonymous User
Not applicable

Same here in London..

Netflix in my ps4 works but neither my laptop or my phone can catch the lime..


all lights are green in the router and I can access it as wifi is working but not connection even if router said otherwise.


anyone has a number to call a customer service?? I couldnt find anywhere online