cancel
Showing results for 
Search instead for 
Did you mean: 
schnapps
Legend 5
Legend 5

Re: Slowest broadband ever?

Hi @MauriceMinor 

 

Another thought.

 

When you click on the green Apply Button on the Hub 2 webpage settings.

 

You may have to go into each of your internet devices Network settings and select either the 2.4G or 5G that you have renamed on the NOW Hub Router.

 

If you do successfully manage it, test both the 2.4G and 5G networks.

 

2.4G seems to work better for me in my home environment, but you may find 5G works better for devices in rooms closer to your Hub Router location.

0 Thanks
Reply
MauriceMinor
Scholar

Re: Slowest broadband ever?

Hello schnapps,

 

So far I've tried using a Firefox browser, then a Microsoft Edge browser, and also on my smartphone.

Everytime I press the green Apply button, I lose my internet connection. Pressing the reset button restores the connection.

 

I've just done another speedtest and got a reading of 25 Mbps. That's the best I've had since joining NOW Broadband, but still lower than I was hoping for.

 

Thanks for your help.

 

 

0 Thanks
Reply
schnapps
Legend 5
Legend 5

Re: Slowest broadband ever?

Hi @MauriceMinor 

 

Did you try my last suggestion, when you once hit the green Apply button (make sure you do it on both 2.4G and 5G tabs on the webpage Hub settings).

 

You then go into each of your internet connected devices Network settings and see if you can see the NOW2.4G and NOW5G new network names that you need to connect too ?

0 Thanks
Reply
schnapps
Legend 5
Legend 5

Re: Slowest broadband ever?

Hi @MauriceMinor 

 

Also the instructions that i supplied, will only possibly help over wifi.

 

If you are measuring the speed over Ethernet, and you are about 25Mbps down on your down speed measured under Technical Checks when using Ethernet with no other devices running in the background, then you really need to get in touch with the NOW Broadband Team for them to investigate and put right the difference.

0 Thanks
Reply
MauriceMinor
Scholar

Re: Slowest broadband ever?

Hello schnapps,

 

So far I've tried logging to my hub settings, and selecting -

 

      > 'Wireless'

      > '2.4 GHz' Wireless settings'

 

and un-checking the 'synchronize 2.4GHz and 5GHz' option. Then changing the SSID name.

This always results in me losing my broadband connection, needing a Hub reset to restore the connection.

 

But, if I go into the '5 GHz Wireless settings' option, and do the same things, I don't lose my internet connection. Don't know why it works for one but not the other.

 

I think I will contact the NOW Broadband team and get their advice.

 

Thanks

 

RoyB
Legend 5
Legend 5

Re: Slowest broadband ever?

@MauriceMinor 

 

It happens because you are, metaphorically, sawing off the branch you are sitting on.

 

If you change your SSID and password for 2.4Ghz on a device connected by 2.4Ghz wifi then it will suddenly no longer see the connection it had before, as it is still looking for the old details, and so boom, down you go. And the router reverts to the old details (thankfully in this case) because you weren’t there to confirm and save the changes.

 

But you can change the 5Ghz details, on that device, because you aren’t sitting on the 5Ghz ‘branch’.

 

So the trick is either to make the changes on a wired device, or to set up the 5Ghz only, then switch your wifi device to be using that, if it supports it. And then when you go back into the hub to change the 2.4Ghz details, all will be well, as you are sitting on the 5Ghz ‘branch’ this time.

 

Of course, when I say ‘all will be well’, you will of course have to reconfigure every WiFi device you have, including the one you just used, for the new 2.4Ghz and 5GHz details. Teach them all both, if they support both, then they, or you, can choose which is best for each of them.


If my posting answered your question, please click ‘Accept Answer’ on it
(As long as you started the thread, and haven’t already accepted an answer)
If you liked my posting, please click ‘Thanks’ (the thumbs-up icon)
If you disagree with my posting, say so below, and I will see if I need to mend my ways 🙂

View solution in original post

schnapps
Legend 5
Legend 5

Re: Slowest broadband ever?

Hi @MauriceMinor 

 

I am assuming you have clicked on the Green Apply button on both 2.4ghz and 5 ghz tab pages, plus made sure the "Allow Broadcast of Name (SSID) is ticked on both pages ?

 

Then once the Hub 2 has updated (make sure the three green lights are illuminated on the front of the Hub 2 Router).

 

Then go into your individual internet devices under their network settings and choose either the new 2.4 or 5ghz names given on your network.

 

If you have an older internet device that doesn't provide 5ghz, then select the 2.4ghz new network name only.

 

That's all i did on my NOW Hub 2 Router to split the two wifi networks. 

MauriceMinor
Scholar

Re: Slowest broadband ever?

Thanks RoyB and scnapps for the info. I will try all of the suggestions again now that I am beginning to understand what to do.