cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Re: Now tv lip sync is out

This helped thank you!!

0 Thanks
Reply
Anonymous User
Not applicable

Re: Now tv lip sync is out

Fixed it 👍

0 Thanks
Reply
EileenS
Advocate

Re: Now tv lip sync is out

I've tried all the suggested tips, turning it off, resetting, the * but nothing works. I've just added Disney + but have never been able to watch Netflix via now tv either 

0 Thanks
Reply
schnapps
Legend 5
Legend 5

Re: Now tv lip sync is out

Hi @EileenS 

 

If you are not using a 5.1 surround sound system on a Boost Pass, then try go into your NowTV Box or Stick settings and under Audio, see if setting the option to stereo makes any difference.

 

Should the Audio Lip Sync still be present then you may have to also look and play around with your TV sound and HDMI menu settings.

0 Thanks
Reply
Deano1
Advocate

Re: Now tv lip sync is out

Good tip on * button. I turned volume mode to off Which also worked

0 Thanks
Reply
Anonymous User
Not applicable

Re: Now tv lip sync is out

Thank you soooooo much for helping me out.  My TV has been out of sync for the last 2 days and it's been driving me mad!  I'm a single mum with no idea of technology so was amazed when this worked.   You are blooming brilliant as I was on the verge of buying another TV so saved me £100's. Thank you so much.  It's so appreciated 👍

Jules01
Advocate

Re: Now tv lip sync is out

Had same issue so read the feed messages. 
to sort this out press the * button in a programme. A menu will come up with ‘options’, under audio track go to default. Mine was on levelling and caused the lip sync issue

0 Thanks
Reply
Nana_Carmel
Observer

Re: Now tv lip sync is out

I was having the same problem and contacted Now TV and asked for Tech help. I got a really nice person who told me to press rest on the stick (while the TV was on and the stick in the port). It ran through the reinitialisation process and Bingo! ALL SORTED! 

JDevon
Advocate

Re: Now tv lip sync is out

Great, thanks for that, works a treat

DDS
Observer

Re: Now tv lip sync is out

The * and change the ‘volume levelling’ to off works 

0 Thanks
Reply