cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Movies play in small box on the left of screen

I have a roku and use the now tv channel the past two day now movies will only play In a small box on the left side of the screen. No other channels affected any suggestions?
0 Thanks
Reply
1 Solution

Accepted Solutions
Andy
Legend 5
Legend 5

Re: Movies play in small box on the left of screen

@Anonymous User

 

The problem is due to a recent software update and is all explained in the following thread

 

http://community.nowtv.com/t5/Roku/Only-using-1-4-of-my-screen/td-p/335877

 

But in summary if you are connected to your TV with a HDMI cable, then on your Roku homescreen, go to Settings -Display Type and choose either 720p or 1080p. This should solve the problem.

 

If you are connected to the TV via an AV cable, then you will need to wait for the NOW TV team to issue a fix. They are working on the issue now and hopefully a fix should come soon. Keep an eye on the above thread for info.

View solution in original post

3 Replies
Andy
Legend 5
Legend 5

Re: Movies play in small box on the left of screen

@Anonymous User

 

The problem is due to a recent software update and is all explained in the following thread

 

http://community.nowtv.com/t5/Roku/Only-using-1-4-of-my-screen/td-p/335877

 

But in summary if you are connected to your TV with a HDMI cable, then on your Roku homescreen, go to Settings -Display Type and choose either 720p or 1080p. This should solve the problem.

 

If you are connected to the TV via an AV cable, then you will need to wait for the NOW TV team to issue a fix. They are working on the issue now and hopefully a fix should come soon. Keep an eye on the above thread for info.

View solution in original post

Anonymous User
Not applicable

Re: Movies play in small box on the left of screen

Thanks I've changed connection to hdmi now and deleted 720p this has worked thank you so much
Andy
Legend 5
Legend 5

Re: Movies play in small box on the left of screen

@Anonymous User That's great, glad to hear you are up and working again 🙂