cancel
Showing results for 
Search instead for 
Did you mean: 
eus-64
Advocate

Wi-Fi Direct causing channel interference - how to disable?

Hi, I have a 3801UK NowTV stick running 8.1.3 firmware.

This device appears to be broadcasting a Wi-Fi direct SSID on the same 5Ghz channel as my router (even if i change the router wifi channel) and causing severe interference.

Ive tried looking in System - Advanced system settings, but there is no WiFi direct setting to disable, as another post suggested.

How can I disable this WiFi direct feature and stop it broadcasting? Its connected to a normal WPA2-PSK home network.

 

Thanks

0 Thanks
Reply
3 Replies

Re: Wi-Fi Direct causing channel interference - how to disable?

Hi,

 

I'm also looking for a way to disable the nameless WiFi-Direct network on a Now TV Smart Stick.

 

Like the poster above, I found this reference ("Solution" by Andy) to a way to disable it on the Now TV Box...

https://community.nowtv.com/t5/NOW-TV-Box-black/NowTV-box-broadcasting-as-wireless-AP/td-p/456347

 

...but for the Now TV Stick there is no such option under: "Settings > System > Advanced System Settings > Device Connect"

 

There is a different but similar option in there, about allowing other devices (mobile apps) to connect/control the stick (Default, Permissive, Disabled), but setting that to Disabled &  restarting the stick didn't remove the WiFi Direct network.

 

Perhaps the remote control supplied with the stick uses WiFi Direct to communicate? And is this not the case with the Now TV Boxes? So perhaps by design it isn't possible to disable it on the stick?

 

Thanks for any help!

0 Thanks
Reply
cdgeorge
Advocate

Re: Wi-Fi Direct causing channel interference - how to disable?

Why has there been no reply to this? The option to turn this off is no longer available under advanced settings.

 

How therefore do I turn this disruptive SSID broadcasting off? It's a serious problem!

0 Thanks
Reply
wi7bit
Newbie

Re: Wi-Fi Direct causing channel interference - how to disable?

The new Smart Stick that comes with the smart remote uses the hidden Wi-Fi to work (does not have IR, as the stick could be behind the TV out of site).

 

There is no way of turning this off.

 

The old boxes used to have the Hotel / Dorm option that, for some reason was on by default. But I think the new sticks don't have this.

0 Thanks
Reply