cancel
Showing results for 
Search instead for 
Did you mean: 
GaryL
Regular 2

Re: TV Guide Disappeared!!

The old faithful turn it off at the plug and then back on did the trick for me, every piece of electronics goes wrong at some point.

0 Thanks
Reply
BenGG
First Poster

Re: TV Guide Disappeared!!

I have exactly the same issue - the TV Guide menu item disappeared- I turned TV and box off at the plug and it came back but it's happened twice

0 Thanks
Reply
Molly70
First Poster

Re: TV Guide Disappeared!!

Worked for me thanks for the advice I found looking at your forum 😁😁😁😁

Danny001
First Poster

Re: TV Guide Disappeared!!

I have the same problem as the original post. How was this resolved?
0 Thanks
Reply
ds_uk
First Poster

Re: TV Guide Disappeared!!

Had same problem. Also heard buzzing noise from box when near to it. I waggled and pushed all the cables, recycled power and the TV guide came back. Buzzing noise also stopped. Guess it was cable connection problem.

0 Thanks
Reply
schnapps Champion 4
Champion 4

Re: TV Guide Disappeared!!

@ds_uk

 

The buzzing noise that you are hearing might be the smart box inbuilt fan which would vary in speed depending on the internal temperature of the smart box.

0 Thanks
Reply
Dillan888
Occasional Poster

Re: TV Guide Disappeared!!

Has just happened to me was watching the to guide earlier today but now it's gone! It's what I use most need a fix or it's going
0 Thanks
Reply
Highlighted
Dillan888
Occasional Poster

Re: TV Guide Disappeared!!

Just went on live chat and they said hold the reset button that is underneath the box for 30 seconds, this then brought the to guide option back!
0 Thanks
Reply
Andy1603
First Poster

Re: TV Guide Disappeared!!

I have just had the same issue and went into to the secret settings and bingo..!!! Software update and its all back. Cheers.
0 Thanks
Reply
Prescott1979
Occasional Poster

Re: TV Guide Disappeared!!

Hi I'm new also and when I go to TVs guide the page is blank with just nowtv TV guide time options all across the top of the screen! Any idea why I'm having this problem? Thanks 🙏
0 Thanks
Reply