cancel
Showing results for 
Search instead for 
Did you mean: 
Biburybill
Mentor

Multiplex channels no signal

I dont understand  this 

20200705_171050.jpg

5 Replies
Mr_X
Mentor

Hey, I think I've got a similar problem.


My smart box will easily find 170+ freeview channels and most of them look good, but there's a few that could be improved. So like you I went to check the signal condition in the settings menu, but it'll constantly say 0% for ALL of the channels, which is obviously incorrect.


The secret tuner screen (home x4, up, right, down, up, left, right) is of no help either since it'll put me on a random channel and pressing "next channel" or "previous channel" doesn't work.

 

I've got no idea if these are known issues, but they seem like bugs that were introduced in a recent firmware update? I don't know because I received the smart box from a family member recently. I just hope the issues are eventually fixed.

Anonymous User
Not applicable

same issue here but its been this way for months and im missing alot of channels now.

Biburybill
Mentor

Very frustrating isnt it ,Regards Roy

Mr_X
Mentor

I'd really like to know if this is affecting everyone with the freeview smart box. Like I said originally, these issues with the tuner screens look like firmware bugs, but I don't know if enough people are aware of them? @Karl-F any ideas?

 

The software version is currently 9.2.3 build 4136-16 (build date: 20200427) and my device model is 4500SK.

Biburybill
Mentor

Very frustrating  ,thank you