cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Re: Freeview update version 9.3.3 build 4104

Is there any word on a fix for the freeview box not powering off??Mine has been on since it updated last week and now has become very hot to touch!!!Is this safe??

@Simon-J 

@NOWTV-Team 

0 Thanks
Reply
Saint1976
Elite 2

Re: Freeview update version 9.3.3 build 4104

@Anonymous User I'm not sure about the Freeview boxes but there is a work around on other devices. Go to App Store, go across to NowTv and press enter. Leave the information page on your screen and it should power down after the amount of time you have selected in settings (10 minutes, 30 minutes etc). 

0 Thanks
Reply
36deedee
Expert

Re: Freeview update version 9.3.3 build 4104

My box is still not powering off either plus the TV guide not loading is getting on my nerves  

image.jpg

437B75B7-9E5D-489E-A1B3-E3867EDDC2B7.jpeg

0 Thanks
Reply
Anonymous User
Not applicable

Re: Freeview update version 9.3.3 build 4104

Also not powering off. The box being constantly on is not good for the box (constantly hot) or the environment.

 

This needs to be resolved ASAP and I’m pretty sure it breaches some EU rules (not that they will apply in the UK in the new year)

 

https://eur-lex.europa.eu/legal-content/EN/TXT/HTML/?uri=CELEX:32013R0801&from=EN

0 Thanks
Reply
36deedee
Expert

Re: Freeview update version 9.3.3 build 4104

It’s been a few weeks now,you would have though a fix would have been pushed out,I spoke to live chat and was told not to worry about a overheating message on my box or the fact that it was roasting hot to touch that it was just a bug....just a box to someone’s house goes on fire or worse 

0 Thanks
Reply
Simon-J
Community Manager
Community Manager

Re: Freeview update version 9.3.3 build 4104

@36deedee @Anonymous User @Anonymous User @Mr_X 

 

Hi all,

 

Regarding the box staying on, if your box is on version 9.3.3 you should be able to change the time following these steps:

 

  1. Press the Home button
  2. Press the back arrow to bring up the menu
  3. Go to settings
  4. Select the ‘Power’ option
  5. Choose ‘Auto Power Savings’
  6. Tick the ‘After 20 minutes of Interaction’ option

Thank you for continuing to report the bugs your encountering, these are being investigated and addressed. Some make take longer than others if they cannot be easily replicated which is why we sometimes ask for more infomation.

 

Thanks

 

Simon

0 Thanks
Reply
36deedee
Expert

Re: Freeview update version 9.3.3 build 4104

@Simon-J I’ve tried this on all my boxes and the problem still occurs 

0 Thanks
Reply
Simon-J
Community Manager
Community Manager

Re: Freeview update version 9.3.3 build 4104

@36deedee 

 

Thanks letting us know.

 

Can I ask which option you're choosing under that setting?

 

Also - thanks for sharing the screenshots of the TV guide problems you're seeing - this is really helpful to the team who are investigating this.

 

Thanks

 

Simon

0 Thanks
Reply
36deedee
Expert

Re: Freeview update version 9.3.3 build 4104

@Simon-J I go to settings,system,power,auto power settings then tick after 20 minutes of no interaction 

ps any word on the new ui hitting the freeview boxes??

0 Thanks
Reply
Anonymous User
Not applicable

Re: Freeview update version 9.3.3 build 4104

Agreed. The box used to turn off when the TV was inactive (as per EU rules) without having to select the 20 min of inactivity thing. The 20 min of inactivity thing doesn’t seem to work on these boxes as the freeview tv is always playing either on the screen or in the background so doesn’t register as inactive.

0 Thanks
Reply