cancel
Showing results for 
Search instead for 
Did you mean: 
Puja
Advocate

Why does my internet keep dropping?

 I mean this is ridiculous. Happens several times a day. End up using my data because I’m unaware the connection has dropped so many times. This is so stupid. 

1 Solution
schnapps
Legend 5
Legend 5

Hi @RoyB 

 

I have no idea, where IT is not my strong point (ask me a AV question and i may have a chance of answering it depending on the question 😉).

 

All i can confirm is that the adjustments that i have done on my NOW Hub 2 Router works well for me in my setup / home environment.

 

i did read over on the Sky Community a while back that IPV6 is buggy and doesn't work that well on the Sky ER115 Routers (NOW Hub 2 clone).

 

Don't know if Sky /NOW have updated the Router firmware to improve / fix it, where to be honest i don't want to play around with my Router to test.

View solution in original post

8 Replies
schnapps
Legend 5
Legend 5

Hi @Puja 

 

You could try the NOW Hub 2 settings that i use in my setup (no problems for me with wifi drop outs).

 

https://community.nowtv.com/t5/NOW-Stick/Disconnecting-from-internet/m-p/568514#M7847 

 

If that makes no difference or help, then contact the NOW Broadband Team.

schnapps
Legend 5
Legend 5

Hi @Puja 

 

Here's some further information on how i changed my NOW Hub 2 Router webpage settings.

 

Your Hub Two is dual-band (2.4GHz and 5 GHz). Splitting these bands to create 2 different Wi-Fi networks can help to improve the speed to your devices. Here’s how to do it:

  1. Open your web browser and enter "192.168.0.1” in the address bar.
  2. Select Maintenance and enter “admin” and “nowtv” as the username and password.
  3. Select Wireless and then 2.4 GHz Wireless Settings
  4. Scroll down to “Wireless Access Point” and uncheck Synchronise 2.4GHz and 5GHz Settings.
  5. In the ‘Name (SSID)’ box, Change the network name to distinguish it from the current network (e.g. add “_2.4G” to the current name). Select Apply.
  6. Check the network name has been updated, and then select 5GHz Wireless Settings.
  7. To be able to see easily which network is which on your devices, change the ‘Name (SSID)’ here too (e.g. add “_5G” to the current name). Select Apply.
  8. That’s it. Select Logout at the top of the screen to exit.

In my setup 2.4GHz wifi works better for me in my Home environment than 5GHz, where i have set all my devices  for 2.4GHz.

 

Also a few users have reported random wifi drop outs on their phones and other devices using the NowTV Hub 2 Router.

 

Where you could try accessing the Hub 2 Router webpage settings (following steps 1 & 2 above and instead of selecting the Maintenance Tab, select the Advanced Tab), then select the LAN IP Setup tab below it, then disable the IPV 6 on Lan side by unticking the box and clicking the green Apply Button towards the bottom of the screen.

 

The disable of the IPV6 over Lan seemed to help people who have reported wifi random dropouts on their phone and other devices using the NowTV Hub 2.

 

And here's a link page on how to get in touch with the NOW Broadband Team.

 

https://help.nowtv.com/article/how-to-submit-a-broadband-complaint1 

RoyB
Legend

Hi @schnapps 

 

Do we know the mechanism by which separating the bands can make them both go faster?

 

I can understand why a device that was connected over 2.4Mhz might go faster on 5Mhz, because there is less contention, and why a device on 5Mhz might get a more reliable service on 2.4Mhz because it has better penetration; and separating the bands lets you choose rather than relying on the router, which might get it wrong.

 

And maybe if you move devices that were on 2.4Mhz over to 5Mhz, and they still work OK, you make more 2.4Mhz bandwidth available for devices that only work on 2.4Mhz, or which need the penetration.

 

But is that it, or are there other factors at work?

To keep viewing the Community in the previous chronological sequence, under ‘My Settings/Preferences/Preference Options, choose ‘Display’ and select Linear, then choose ‘Linear Layout’ and select Oldest First, and finally press Save. Many thanks to redchiz1 for this
Also please note that I am just a customer like you, and my advice may well be worth no more than exactly what you paid for it.
schnapps
Legend 5
Legend 5

Hi @RoyB 

 

I have no idea, where IT is not my strong point (ask me a AV question and i may have a chance of answering it depending on the question 😉).

 

All i can confirm is that the adjustments that i have done on my NOW Hub 2 Router works well for me in my setup / home environment.

 

i did read over on the Sky Community a while back that IPV6 is buggy and doesn't work that well on the Sky ER115 Routers (NOW Hub 2 clone).

 

Don't know if Sky /NOW have updated the Router firmware to improve / fix it, where to be honest i don't want to play around with my Router to test.

NottheBuddha
Advocate

I have been having connectivity problems today, just the same. I shall attempt the proposed solution. NowTV need to fix this problem at their end.

gavs82008
Legend 5
Legend 5

@NottheBuddha 

For NOW to have any sight on your fault a call to the broadband team to highlight it would be a start. This forum is mainly customer to customer so any support or advice will be provided by other customers. 

If you use the link from a post by @schnapps  up thread you’ll get the number to call.

FYI that I do not work for NOW, just a NOW customer trying to help
RoyB
Legend

@NottheBuddha 

 

Is the light on your Now router that says it is connected to Now actually going off and on, or is it that it can’t sustain its WiFi connections on the customer side of the router?

To keep viewing the Community in the previous chronological sequence, under ‘My Settings/Preferences/Preference Options, choose ‘Display’ and select Linear, then choose ‘Linear Layout’ and select Oldest First, and finally press Save. Many thanks to redchiz1 for this
Also please note that I am just a customer like you, and my advice may well be worth no more than exactly what you paid for it.
NottheBuddha
Advocate

I've got the impression that there have been problems at my end sustaining
the connection. I have been losing the connection in the evening, so I
assumed that something had been overheating. Last Saturday, I lost
connectivity late morning to early afternoon. Damn thing just didn't want
to stay connected. Losing the connection at that time of day was a
departure from the usual pattern. At first, I wondered if there had been a
solar storm, which affected the internet. But there have been no reports of
that. I followed the advice that was posted here, and it seems (so far) to
have worked.