cancel
Showing results for 
Search instead for 
Did you mean: 
Jimbonius
First Poster

Quiet... LOUD... Quiet... LOUD

I've tried six movies (from varying decades) and had the same problem:

 

Dialogue is... very quiet

Sound effects are... VERY LOUD

 

I had to give up on each film. Dialogue is so quiet I'm turning up the volume, effects are so loud I'm rushing to turn it down seconds later. Then of course it needs turning up again...

 

I've not had this problem with any other TV source (Internal tuner, VHS, DVD, SKY box, EETV box, casting from my phone).

 

Does anyone have the same problem with their NowTV Black Box? Does anyone have a suggestion?

 

Cheers!

6 Replies
Andy Legend 5
Legend 5

Re: Quiet... LOUD... Quiet... LOUD

@Jimbonius

 

Welcome to the forum. Sound quality on any NOW TV film isn't  great, but I've not noticed unusual discrepancies between dialogue and sound effects. Have you got any example movies and time stamps to demonstrate? Are you listening through TV speakers or via a sound bar or amp?

 

For starters try a  forced software update to see if it helps.
 
Press Home on the remote to take you to the home screen. Then do the following sequence on your remote quickly and smoothly
Home (x5) FF (x3) REW (x2)
 
If done correctly a Secret Screen will appear (if it doesn't, press Home to go back to the start and then try again). Choose Update software and allow it to run (even if it reports the same version as you already have).

0 Thanks
Reply
schnapps Legend 4
Legend 4

Re: Quiet... LOUD... Quiet... LOUD

Hi @Jimbonius

 

This is not really a fix as such, but some TV's have a feature in their sound menu settings called something like Night Mode or Dynamic Sound Reduction where they boost the speech and reduce the sound effects for late night viewing.

 

Might be worth trying in the short term if your TV supports the above feature.

Claire77cat
Occasional Poster

Re: Quiet... LOUD... Quiet... LOUD

I have had the same problem with Now tv and Netflix through our talktalk youview box. 
I've tried changing the sound on our Samsung tv to 'clear voice' and it made no difference
but today I was watching Jurassic World: Fallen Kingdom and it was really bad, I was
constantly turning it right up to 50 then down to 5. I thought to try playing about
with the equaliser on the 'custom' setting. I have 5 equaliser settings - 100hz, 300hz,
1khz, 3khz and 10khz, and they're all set at 50% as standard. I found that turning down
300hz to about 25%, 1khz to about 40% and 3khz up to 60% made such a difference and I
haven't had to turn the volume down or up very much since. It's not perfect but it's
really helped a lot.
0 Thanks
Reply
Josh5569
First Poster

Re: Quiet... LOUD... Quiet... LOUD

Same problem with mine! I was watching avengers infinity war and it is rediculous how much I have to mess about with it! I’m considering cancelling my subscription for movies if nothing gets done soon.

0 Thanks
Reply
RoyB
Scholar 3

Re: Quiet... LOUD... Quiet... LOUD

We find this problem across many services, not just NowTV.

 

It seems to be worse on sound mixed for 5.1, which seems to rely on a centre speaker you can punch up individually to enhance the dialogue.

 

But if you just have a stereo TV, or even a soundbar on which you can’t punch up a virtual centre speaker, the dialogue, besides being too quiet, is often indistinct.

 

The worst culprit we found here was on NowTV, Westworld. I would have loved to put a spectrum analyzer on the sound there, and found out what was going on; it sounded like all the frequencies you need for comprehensible speech were being notched out.

 

It was almost a relief to give it up when it went silly... it got a bit Lost, I think.

 

Anyway, @schnapps has the answer, above; put the TV in Night mode, which compresses the dynamic range, bringing speech up and sound effects down.

 

Foley editors across the industry will be tearing their hair out if we all do this, but better them than us Smiley Tongue


If my posting answered your question, please click ‘Accept Answer’.
If you liked my posting, please click ‘Thanks’.
If you disagree with my posting, say so below, and I will see if I need to mend my ways 🙂
0 Thanks
Reply
schnapps Legend 4
Legend 4

Re: Quiet... LOUD... Quiet... LOUD

Since my post from last year NowTV have added a Night Listening option on the NowTV Stick and 4K Smart Box (under Settings, Audio, Night Listening Mode where the default is set to Off).

 

Where Night Listening mode is suppose to apparently help with the decrease of loud sounds like explosions and bump up the the lower sounds such has talking.

 

I haven't really tested it myself (where i find the standard output sound from NowTV seems to work fine for me in my home setup).

 

Might be worth experimenting if you have a newer nowtv smart box or smart stick to see if there is any noticeable difference with speech.

 

Not currently using the older NowTV boxes to check if Night Listening Mode is also available on these devices as well.

0 Thanks
Reply