cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Advocate

Black Roku box menu gone

Hi,

 

it's worked OK for years until tonight.

 

Now the normal menu system has gone and the screen is full of Icons that I fing horribly confusing.

 

How do I get back to the old menu system?

 

Preferably without resetting my box as I'm sure I'll not get back to what I have currently set up in my 'viewing / watching' area!

 

Peter

 

 

0 Thanks
Reply
4 Replies
Highlighted
Advocate

Re: Black Roku box menu gone

What you describe has happened on one of our new style boxes over the weekend and no idea why. I've tried to replicate it on another new style box but I've got no clue. I do know what has now become the default home screen is the screen you normally  go into when selecting 'Home' on the left hand menu (rather then pressing the house on the remote). Best guess is that its a software update but hasn't been rolled out to everyone yet.

Highlighted
Advocate

Re: Black Roku box menu gone

Hi,

 

thanks, I guessed it might be an update.

 

Does anyone know of a way to get back to how it was please?

 

At least when Microsoft mess things around they give us the option of switching to 'classical view'.

 

Currently I cant see many of the things that I want to see, such as a full list of all seasons and episodes in the box sets that I've selected.

 

I'm not happy!

 

Regards

Peter

 

0 Thanks
Reply
Highlighted
Legend 5
Legend 5

Re: Black Roku box menu gone

@Peterd51 @JW76 Try pressing the “Back” button at the top of the remote. This should show the old-style menu on the left. Albeit with a few less items on it.

0 Thanks
Reply
Highlighted
Advocate

Re: Black Roku box menu gone

I too have had this software update in last week or so and not sure if I like it yet or not. Few things I've notice is the 'NowTV' button on remote now pointless as does nothing, I suppose that is because everything now on home screen rather than being one level in so to speak.

 

Also before the screensaver used to be a bouncing logo that came on after 10 minutes and the front led would go off, ie, the box never powered off, just went into a low power state. Now, even though settings say bouncing logo comes on after 10 mins, you actually get an advertising full screen slideshow, however front led stays on. There is a power off function in settings that is set to 4 hours which is when I believe the front led finally turns off. So a bit annoying when finished watching a film and have to wait 4 hours till box finally turns off bright white led on it's front.

 

Other than those slight niggles the update is not that bad I suppose, although I only use the cinema pass, so showing me all the other stuff on home page is wasted on me.

0 Thanks
Reply