cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous User
Not applicable

Black Screen

I'm getting sound, but no picture - just a black screen.

 

I'm using Firefox, silverlight is installed and updated. The right settings are ticked in silverlight preferences (i.e. second box on playback options is unticked). I've also messed around with deleting the file in PlayReady as suggested in the help files.

 

I'm at a loss. I just want to watch game of thrones 😞

 

 

3 Replies
Anonymous User
Not applicable

Hi @Anonymous User

 

Just wondering if you have enabled Silverlight from within the Add-On's sections within your browser ?

 

Let us know

Andy

Anonymous User
Not applicable

Hi,

Thanks for the suggestion. It's finally working now I've installed the
latest version of firefox, checked my silverlight plug-in and then deleted
that little file in PlayReady folder. What a mission!

Cheers, Liz
Anonymous User
Not applicable

Cheers, you prompted me to check my plug-ins and although silverlight was up to date I was running an old version of Firefox. Downloaded the new version and deleted the file in the PlayReady as per the help section's suggestion and playback is working. Thanks!