cancel
Showing results for 
Search instead for 
Did you mean: 
Emexrulsier
Scholar 2

Program never starts

Ok so I am using chromcast on my Nvidia shield.

 

On my phone if I load the NowTV app and click the cast icon and pick the shield, the screen on the TV changes to a NowTV splash screen (currently advertising mad max no on nowtv).

 

I then pick a TV show in this case walking dead.  The TV screen updates and now shows a walking dead splash screen and at the top it shows the title length and bottom right it shows something like my name as casting.  And that's as far as it ever gets.  On the phone it permenantely shows the word "Loading" and on the TV screen it shows a kind of circular buffering logo that just spins indefinitely.  It is not a network issue as I can switch casting off or choose a different device and they stream fine, it is just when using Casting. 

This post has been archived

This post has been kept only for reference, it may contain out-of-date or inaccurate infomation.

0 Thanks
3 Replies
Anonymous User
Not applicable

Re: Program never starts

Googlecast hardware is not the same as Chromecast hardware... there are compliance issues with googlecast hardware...

 

NowTV only support google cast on Nexus player officialy...

Its been bodged to work Partly on Sony HDTV with Sonys googlecast android TV hardware but it took a lot of time and may not have been announced as compliant yet...

 

As far as the last post goes the shield was still buggy and not 100% official as it had been delayed from UK release for a long time so there was no official UK product to test with... 

@Anonymous User 

Is this still the case that UK shield devices are still not compliant... same as with Philips android TV Googlecast...

 

Another Older topic

http://community.nowtv.com/t5/Chromecast/Casting-Crashes-Fails-with-Nvidia-Shield/m-p/349284#U349284

 

Google Has made a mistake letting/getting devices to use different hardware when supporting Googlecast as every google cast device requires testing with apps...  

 

This post has been archived

This post has been kept only for reference, it may contain out-of-date or inaccurate infomation.

Anonymous User
Not applicable

Re: Program never starts

@Anonymous User as far as I know, nothing's changed. I've not heard any news about additional support, but I'm sure it'll happen eventually.

 

Thanks,

 

Tom

This post has been archived

This post has been kept only for reference, it may contain out-of-date or inaccurate infomation.

0 Thanks
Anonymous User
Not applicable

Re: Program never starts

Ta for taking the time for post... Tom... 

This post has been archived

This post has been kept only for reference, it may contain out-of-date or inaccurate infomation.

0 Thanks