cancel
Showing results for 
Search instead for 
Did you mean: 
Oddius
Scholar

Re: App not working after update

Tried the reinstall route, lasted a couple of hours then same error. Another annoying error I've noticed is you go to resume a program, and it starts from the beginning.

 

I would consider getting a couple of boxes, but I've heard that the Now TV/Roku doesn't play nice with Sony TV's maybe that's only the white version.

 

I do have one question for all those having the network connection issue what version of Android are you all running?

 

I will say on lollipop not experiencing the network issue, only the resume problem which is a pain. I believe the problem ones are running ice cream, and jelly bean (which meet >4.0), and have both had factory resets.

 

I will also like to say this has only started occuring within the last couple of weeks, the app has been fine since it was last updated to 4.2.1 on September 1st.

This post has been archived

This post has been kept only for reference, it may contain out-of-date or inaccurate infomation.

0 Thanks