cancel
Showing results for 
Search instead for 
Did you mean: 
MSJ
Occasional Poster

No Agents / Message Service Opps Something went Wrong!!

So Trying to get an issue sorted and not sure where to post this but the Help Service is just not helping!!!

 

Numerous time stried to send an message and again and again I just get "Opps! Something went wrong" - Tried different browsers and to no avail.

 

I have been waiting for an Advisor is on way for an hour!

 

How an earth can you get in touch when the methods Fail?

 

Anyone else talking to advisors or able to send a message at the moment?

 

 

12 Replies
ukbobboy
Expert 2

Re: No Agents / Message Service Opps Something went Wrong!!

@MSJ

 

Hi MSJ

 

I had a successful "help chat" with an adviser this morning, starting at 08.35am and concluded happily at about 08.58am.

 

However, I was using my PC and Opera browser and I had no problems whatsoever, so I'm guessing that you were probably using your smart phone. I believe some users have had difficulty using their smart devices when trying to contact Now TV's help facilities.

 

May I suggest you use a PC/laptop instead running a browser like Firefox.

 

 

UK Bob

 

0 Thanks
Reply
MSJ
Occasional Poster

Re: No Agents / Message Service Opps Something went Wrong!!

Thanks I am sat on my PC tried Firefox and Chrome no good at moment...

 

😞

 

Thanks for the response.

 

 

0 Thanks
Reply
ukbobboy
Expert 2

Re: No Agents / Message Service Opps Something went Wrong!!

@MSJ

 

Hey MSJ

 

What OS are you running?

 

 

UK Bob

0 Thanks
Reply
MSJ
Occasional Poster

Re: No Agents / Message Service Opps Something went Wrong!!

Windows 10..

0 Thanks
Reply
ukbobboy
Expert 2

Re: No Agents / Message Service Opps Something went Wrong!!

@MSJ

 

Hi again MSJ

 

I wonder if you are running an "Advert Blocker", I understand that this forum software does not like them.

 

 

UK Bob

 

 

 

MSJ
Occasional Poster

Re: No Agents / Message Service Opps Something went Wrong!!

That is why I tried via Chrome as Firefox I have set up differently. I will just Try IE to rule that out...

 

So maybe something on Firefox, but Chrome usually OK.. IE I rarely use but will try it now...

0 Thanks
Reply
MSJ
Occasional Poster

Re: No Agents / Message Service Opps Something went Wrong!!

OK IE just worked and straight through to an agent

 

0 Thanks
Reply
MSJ
Occasional Poster

Re: No Agents / Message Service Opps Something went Wrong!!

So chrome and Firefox not happy with Sky? OK another lesson learnt...

 

Thxs

0 Thanks
Reply
ukbobboy
Expert 2

Re: No Agents / Message Service Opps Something went Wrong!!

@MSJ

 

Cheers MSJ

 

Lesson learnt for me as well.

 

 

UK Bob